公告:

版本2.0的 ‘Apple 支持’ 应用来了!您可以通过这里选择在线聊天,预约维修,或学习对于您产品的新知识。想要了解更多,您可到此链接更新,或下载‘Apple 支持’ 应用。

公告: 升级至 macOS Mojave

macOS Mojave 推出了深色模式、叠放等功能,另外还有两款全新的内建应用,让您每次点按,都能收获满满。

了解如何升级至 macOS Mojave >

看上去一段时间内没有人回复。 要再次发起对话,只需提出一个新问题即可。

问题:

问题: 用于打开永久性存储与用于创建永久性存储的被管理对象模型版本不兼容

用于打开永久性存储与用于创建永久性存储的被管理对象模型版本不兼容


今天更新了几个软件,重启电脑后就会有这个窗口,每次重启都会出现,不知道是什么原因?


用户上传的文件

发布日期

回复

页面内容已加载

2018年4月10日 上午4:58 回应 leslian 回应 leslian

leslian,您好
感谢您来到 Apple 支持社区!
我了解到您更新了几个软件后,重启电脑就会显示此报错对话框。建议您尝试以下步骤:
  1. 更新系统至最新的版本。(重要:在更新前,建议您备份您的 Mac。)
  2. 创建新的管理员帐户,使用新建的管理员帐户登录以便查看问题是否仍然存在。
  3. 如果可以,卸载您更新的几款软件。如果卸载后,不再报错,请逐一再次安装这些软件,直到安装某个程序后再次遇到此问题。(卸载软件前,请做好该软件下的数据备份)
  4. 如果您找到导致此问题的软件,联系应用的开发商获得更多帮助:
    1. 打开 iTunes。
    2. 点击“App Store”。
    3. 搜索该应用。
    4. 点按该应用。
    5. 点按“评分与评论”。
    6. 在“用户评论”下方,点按“App 支持”。
  5. 如果以上操作未能解决您的问题,请联系 Apple 支持来获得更多协助。请点击以下链接,选择您所在的国家或地区,选择“Mac”:https://getsupport.apple.com
希望可以帮助到您,谢谢!

2018年4月10日 上午4:58

回复 有用
以下用户的用户个人资料: leslian

问题: 用于打开永久性存储与用于创建永久性存储的被管理对象模型版本不兼容