公告:

版本2.0的 ‘Apple 支持’ 应用来了!您可以通过这里选择在线聊天,预约维修,或学习对于您产品的新知识。想要了解更多,您可到此链接更新,或下载‘Apple 支持’ 应用。

看上去一段时间内没有人回复。 要再次发起对话,只需提出一个新问题即可。

问题:

问题: 用于打开永久性存储与用于创建永久性存储的管理对象模型版本不相兼容

最近开机遇到该提示:

用于打开永久性存储与用于创建永久性存储的管理对象模型版本不相兼容

不知道什么原因,希望得到解答

发布日期

回复

页面内容已加载

2018年4月13日 上午8:01 回应 普罗米修斯的火 回应 普罗米修斯的火

普罗米修斯的火,您好
感谢您来到 Apple 支持社区!
我了解到您启动电脑后会显示:用于打开永久性存储与用于创建永久性存储的管理对象模型版本不相兼容。建议您尝试以下步骤:
  1. 更新系统至最新的版本。(重要:在更新前,建议您备份您的 Mac。)
  2. 创建新的管理员帐户,使用新建的管理员帐户登录以便查看问题是否仍然存在。
  3. 如果最近某些软件有更新,则尝试卸载您更新的几款软件。如果卸载后,不再报错,请逐一再次安装这些软件,直到安装某个程序后再次遇到此问题。(卸载软件前,请做好该软件下 的数据备份)
  4. 如果您找到导致此问题的软件,联系应用的开发商获得更多帮助:
    • 打开 iTunes。
    • 点击“App Store”。
    • 搜索该应用。
    • 点按该应用。
    • 点按“评分与评论”。
    • 在“用户评论”下方,点按“App 支持”。
  5. 如果以上操作未能解决您的问题,请联系 Apple 支持来获得更多协助。请点击以下链接,选择您所在的国家或地区,选择“Mac”:https://getsupport.apple.com

希望可以帮助到您,谢谢!

2018年4月13日 上午8:01

回复 有用
以下用户的用户个人资料: 普罗米修斯的火

问题: 用于打开永久性存储与用于创建永久性存储的管理对象模型版本不相兼容