公告:

版本2.0的 ‘Apple 支持’ 应用来了!您可以通过这里选择在线聊天,预约维修,或学习对于您产品的新知识。想要了解更多,您可到此链接更新,或下载‘Apple 支持’ 应用。

公告: 升级至 macOS Mojave

macOS Mojave 推出了深色模式、叠放等功能,另外还有两款全新的内建应用,让您每次点按,都能收获满满。

了解如何升级至 macOS Mojave >

看上去一段时间内没有人回复。 要再次发起对话,只需提出一个新问题即可。

问题:

问题: 2013年macbook air无法更新系统

macbook air刚重新安装了系统,版本为10.9.5,安装很多软件提示版本太低,但点击系统升级又无法操作。

发布日期

回复

页面内容已加载

2018年1月30日 上午8:27 回应 守兵222 回应 守兵222

守兵222,您好
感谢您来到 Apple 支持社区!
我了解到您的电脑无法安装软件或更新系统,并且提示版本太低。导致这个情况的原因可能是您 Apple ID 的支付方式无法在低版本的 macOS 中使用,即使是免费软件,macOS 系统也可能需要验证您的支付方式。
建议您按根据更改或移除 Apple ID 付款信息,尝试更改 Apple ID 支付方式,您可以将付款方式暂时改为“无”,然后再次尝试下载软件或更新系统。
如果以上操作未能解决您的问题,请联系 Apple 支持来获得更多协助。请点击以下链接,选择您所在的国家或地区,选择“Mac”:https://getsupport.apple.com
希望可以帮助到您,谢谢!

2018年1月30日 上午8:27

回复 有用 (1)

2018年1月30日 下午3:34 回应 守兵222 回应 守兵222

我也有这个问题

2014 的机器 Restore 之后 系统恢复到了 10.10.5

但是MacOS High Sierra 需要 10.11 的版本才能升级

所以需要先安装 10.11

但是 EI Capitan 在 中国区的 App store上又找不到

所以要么去 Apple store 找 genius 要么手动下一个10.11 以上的版本手工安装

或者科学上网找一个 国外的IP 在公司新加坡的IP可以直接 restore 成 High Sierra的版本

2018年1月30日 下午3:34

回复 有用
以下用户的用户个人资料: 守兵222

问题: 2013年macbook air无法更新系统