公告:

版本2.0的 ‘Apple 支持’ 应用来了!您可以通过这里选择在线聊天,预约维修,或学习对于您产品的新知识。想要了解更多,您可到此链接更新,或下载‘Apple 支持’ 应用。

看上去一段时间内没有人回复。 要再次发起对话,只需提出一个新问题即可。

问题:

问题: iphone8连接itunes老提示版本过低

iphone8连接itunes老提示itunes版本过低,我是下的最新的。

发布日期

回复

页面内容已加载

2017年11月21日 上午9:11 回应 missluv 回应 missluv

missluv,您好
感谢您来到 Apple 支持社区!


我了解到您将 iPhone 8 连接到 iTunes 时提示您版本过低。目前在官网上发布的最新版 iTunes 版本为 12.7.1,是需要安装在 Mac OS X 10.10.5 及更新版本或者 Windows 7 及更新版本。如果您将 iTunes 安装在低于此版本所需要求的系统上,可能无法支持 iPhone 8。
建议您按以下几点检查您安装的 iTunes:
  • 确保您是在 Apple 官网下载最新版 iTunes
  • 打开 iTunes,查看目前 iTunes 系统版本。
    • Mac OS 系统:点击左上角“iTunes”菜单,再点击“关于 iTunes”。
    • Windows 系统:点击“帮助”菜单,再点击“关于 iTunes”
  • 确保您将 iTunes 安装在 Windows 7 及更新版本或 Mac OS X10.10.5 及更新版本。
以下知识文章供您参考:
更新到最新版本的 iTunes
希望可以帮助到您,谢谢!

2017年11月21日 上午9:11

回复 有用
以下用户的用户个人资料: missluv

问题: iphone8连接itunes老提示版本过低